Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 Ive NEVER heard my fan run

View previous topic View next topic Go down 
AuthorMessage
Mrcarlito87




PostSubject: Ive NEVER heard my fan run   Mon Jun 09, 2014 6:48 pm

Hey there! after a year of owning my 08 wrx, i can say ive never heard my fan go off! Run mostly open roads but very often trips downtown in stopped traffic and temps over 26c for the most part.

Ive allready plugged my fan directly to a 12v drill battery and it works fine!

Quick way to test relay and temp sensor? Unplug? Resistance in between? Will it trip my CEL?
Back to top Go down
Evol

avatar


PostSubject: Re: Ive NEVER heard my fan run   Mon Jun 09, 2014 7:13 pm

I don't think mine has ever run either....And I'm not gentle with her.
Back to top Go down
beee




PostSubject: Re: Ive NEVER heard my fan run   Mon Jun 09, 2014 7:19 pm

My fan comes on after doing 70+ on the highway, basically wide open throttle for extended times.  The fan kicks on as soon as I slow down on the exit ramp.
The fan also comes on almost constant while doing 1st gear offroading.  For normal around town, with occasional stop light the fan never comes on.  In fact when I broke my fan offroading, I ran without it around town for a few weeks, and never once did the overtemp light come on.
The overtemp light will come on pretty quick offroad if you are doing tight woods 1st gear single track.
Back to top Go down
Evol

avatar


PostSubject: Re: Ive NEVER heard my fan run   Mon Jun 09, 2014 7:25 pm

There's an overtemp light?  Shog   poser2
How has that thing not turned on yet?  lol! 
Back to top Go down
Mrcarlito87




PostSubject: Re: Ive NEVER heard my fan run   Mon Jun 09, 2014 7:29 pm

Wow ok! I do sometimes hit up a nice trail with my X. Nothing too harsh ! Thanks for the comparison
Back to top Go down
Fuzzy Wrench

avatar


PostSubject: Re: Ive NEVER heard my fan run   Wed Jun 11, 2014 12:02 am

if you want, you can access DIAGnostic mode and check your coolant temp (code#6) and test your fan (code#51)...for the fan, just toggle your kill switch (right cluster) to test the circuit...
Back to top Go down
Biglake




PostSubject: Re: Ive NEVER heard my fan run   Wed Jun 11, 2014 7:24 pm

I have to run mine hard in low gear for a while to get the fan to come on.

Normal street riding doesnt make it come on at all.

I rode around for a month last summer before noticing I had a smashed fan and that was in the middle of an offroad race.  baldy 
Back to top Go down
Sponsored content




PostSubject: Re: Ive NEVER heard my fan run   

Back to top Go down
 
Ive NEVER heard my fan run
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Best Christmas story you've never heard?
» anyone heard of Powerbilt?
» Harrogate Town Player Movement 2010 - 2011
» Anyone heard of IAP - Diamonds in the Rough exposure camp?
» Best comments you've heard from the crowd

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: