Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 Stumble on acceleration

View previous topic View next topic Go down 
AuthorMessage
john westcott

avatar


PostSubject: Stumble on acceleration   Mon Jul 07, 2014 9:11 am

I have had this problem with my Power Commander III. It will stumble on acceleration. Example, when you come to a log or a mud hole and want to loft the front wheel to clear it. This happens just off of 1/8th throttle. The previous owner had loaded popular map when he put the unit on. I adjusted the buttons from the middle up one setting but it still happens. Any ideas?
Back to top Go down
4play

avatar


PostSubject: Re: Stumble on acceleration   Mon Jul 07, 2014 2:05 pm

Add 5 to the 0 and two table up to 4k and try it, if that works you can adjust up or down to suit
Back to top Go down
4play

avatar


PostSubject: Re: Stumble on acceleration   Sun Jul 13, 2014 8:51 pm

Have you hooked up a laptop to your power commander to read it? If not you need to load Power Commander 3 in your computer (online & free) & then hook up to your PC3 with the USB cable.
 
You'll see a table that looks like an excel spreadsheet based on RPM & Throttle position.
In each table is a value or zero. Zero means what ever stock fuel delivery is, a positive number adds fuel, like a 5 is plus 5% over stock a -5 is 5% less fuel than stock at that RPM & throttle position. It's actually pretty easy. The techs at Power Commander are pretty helpful & will walk you through the tuning.
Back to top Go down
john westcott

avatar


PostSubject: Re: Stumble on acceleration   Mon Jul 14, 2014 7:17 am

No I haven't attached it yet, but I will try that out when I get time, thanks.
Back to top Go down
Sponsored content




PostSubject: Re: Stumble on acceleration   

Back to top Go down
 
Stumble on acceleration
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Holding back under acceleration
» Sudden Unintended Acceleration
» Whistle under acceleration
» 1988 OLDSMOBILE Toronado - Gradual Loss of Acceleration, Now No Start
» Stumble with baseline FMF settings

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: Pipes 'n Programmers-
Jump to: