Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 2009 wr250r neutral light allways on

View previous topic View next topic Go down 
AuthorMessage
cheer199

avatar


PostSubject: 2009 wr250r neutral light allways on   Wed Aug 20, 2014 8:05 am

hi! i have an issue with my neutral ligh is allways on and no matter if you in neutral or in gear the bike dont start if you dont pull the neutral brake and rise the side stand. i look arround the wires and conections to the neutral sensor and find something weird there is 4 cables pluged into one cable i dont know if its ok pls look the pics

NUTRAL


1ST GEAR




Back to top Go down
Mejato




PostSubject: Re: 2009 wr250r neutral light allways on   Thu Aug 21, 2014 2:14 am

The neutral switch lead is a one to one connection. Give us some history about this. You recently got the bike? Has it always had this behavior? Have you traced the 4 cables as it has definitely been modified. If you only recently picked up the bike maybe the previous owner was a bit paranoid about someone stealing his bike and it's been purposely wired for that sequence of starting.
Back to top Go down
cheer199

avatar


PostSubject: Re: 2009 wr250r neutral light allways on   Thu Aug 21, 2014 4:20 am

Mejato wrote:
The neutral switch lead is a one to one connection. Give us some history about this. You recently got the bike? Has it always had this behavior? Have you traced the 4 cables as it has definitely been modified. If you only recently picked up the bike maybe the previous owner was a bit paranoid about someone stealing his bike and it's been purposely wired for that sequence of starting.

Hi! tnx for looking! i buy it from a mechanic from yamaha he said it allways have this issue it was a bike for yamaha expos they offer him this R and a supermotard X and he said both have the same issue with the neutral light so i belive yamaha may be did this intentionally for expos but as it is not a serious problem he never fix it, the bike have 19.000kms allready and i just only have one problem with the voltage regulator about 15.000kms but i replace it and no more problems. im goin to try to find out more about those 4 wires...
Back to top Go down
YZEtc

avatar


PostSubject: Re: 2009 wr250r neutral light allways on   Thu Aug 21, 2014 5:01 am

That wiring looks hacked (has been messed with by somebody).
I know of no motorcycle where it is normal for the neutral light to be constantly lit.
Kinda' defeats the purpose of a neutral light.
The guy you spoke with about it sounds suspect.
Back to top Go down
motokid
Moderator
avatar


PostSubject: Re: 2009 wr250r neutral light allways on   Thu Aug 21, 2014 5:10 am

cheer199 wrote:
i buy it from a mechanic from yamaha he said it allways have this issue it was a bike for yamaha expos they offer him this R and a supermotard X and he said both have the same issue with the neutral light so i belive yamaha may be did this intentionally for expos

Yeah....ummmmm.....no.  Suspect 

I think you've been lied to about a few things here.

There's no way in hell Yamaha did that on purpose. That's a major safety issue.




_________________
2008 WR250X
Gearing: 13t - 48t
Power Commander 5 / PC-V
Airbox Door Removed - Flapper glued - AIS removed
FmF Q4
Bridgestone Battlax BT-003rs
Back to top Go down
cheer199

avatar


PostSubject: Re: 2009 wr250r neutral light allways on   Thu Aug 21, 2014 5:53 am

some diodes in the relay unit blow away (one for the neutral light and the other is for the clutch switch, just replace the diodes (if youre in Argentina), or buy new relay unit (if youre in USA) xD
The relay unit its close to the battery

" />
Back to top Go down
Sponsored content




PostSubject: Re: 2009 wr250r neutral light allways on   

Back to top Go down
 
2009 wr250r neutral light allways on
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» 2009 wr250r neutral light allways on
» No Neutral Light :(
» neutral light not working. Does it have to be on for the bike to start. Will start on cluth in.
» No neutral light when bike is hot but works when cold
» Neutral light fault when engine is hot

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: General :: WRR/X General Discussion-
Jump to: