Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share
 

 Low Speed Vibrations

Go down 
AuthorMessage
lg22woo




Low Speed Vibrations Empty
PostSubject: Low Speed Vibrations   Low Speed Vibrations EmptyMon Feb 04, 2019 2:13 am

Hi all,

tl;dr: Put a new front wheel on and new front/rear tires, now I'm getting low speed (~20mph) vibrations. Help please?

I have a '15 WRR. I got it with like-new D606 tires mounted on it, rode it like that for about 500 miles, then decided to get a more street biased tire for commuting. I also moved to a new 19" front wheel to compromise closer to a supermoto setup. The front wheel is a Warp 9, 2.15"x19" rim. The tires are Mitas E-07s, 100/90-19 front and 120/80-18 rear.

I just went out for my first ride with the new wheel/tires today, probably hit no faster than 40mph, but noticed a very significant vibration (maybe oscillation is a better word to describe it). It seems to be worst around 20-25 mph. I'm used to the vibration of the engine; this is a different, more violent, slower frequency vibration. It feels like what I would imagine an unbalanced wheel would feel like, but as far as I can tell I balanced both wheels (with the tires on) dead-on. The tires both look well seated to me. Any ideas what might be causing this?
Back to top Go down
YZEtc

YZEtc


Low Speed Vibrations Empty
PostSubject: Re: Low Speed Vibrations   Low Speed Vibrations EmptyMon Feb 04, 2019 7:26 pm

I'd double-check the wheel balance.
Back to top Go down
on2wheels52




Low Speed Vibrations Empty
PostSubject: Re: Low Speed Vibrations   Low Speed Vibrations EmptyTue Feb 05, 2019 9:10 am

Wheel or tire out of round?
We used to say you can balance a brick but it won't ride very well wink
Back to top Go down
wwguy

wwguy


Low Speed Vibrations Empty
PostSubject: Re: Low Speed Vibrations   Low Speed Vibrations EmptyTue Feb 05, 2019 1:39 pm

Check that the wheel is true, properly balanced, and that the brake rotor isn't warped.
Back to top Go down
speedfiend




Low Speed Vibrations Empty
PostSubject: Re: Low Speed Vibrations   Low Speed Vibrations EmptyWed Mar 27, 2019 7:55 pm

Check the seam line just above the bead that it's evenly spaced from the wheel rim. I've had your problem and found it was from a small area of the bead sticking to the rim and not popping out with the rest of the tire when inflated. I now use light spray oil on the bead and check that line after inflating the tire.
Back to top Go down
Sponsored content




Low Speed Vibrations Empty
PostSubject: Re: Low Speed Vibrations   Low Speed Vibrations Empty

Back to top Go down
 
Low Speed Vibrations
Back to top 
Page 1 of 1
 Similar topics
-
» Converting a Vari-Drive to a 5 Speed Manual
» 1st attempt at a MTD vari drive and 3 speed manual trans mutation
» Speed cameras
» Turbopan v Md Marks speed pan
» Help Please, Rhino 700i, clutch/speed issue

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: What Broke?-
Jump to: