Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 Ut-Ro

View previous topic View next topic Go down 
AuthorMessage
Akasy




PostSubject: Ut-Ro   Tue Mar 01, 2011 6:03 pm

Got about 4000 miles on the bike. Needed a new rear tire so I got a trails--MT43 to replace the MT-21. All going well until I get the wheel and old tire up on the stand. Guess that explains the small drive line slop I have noticed developing recently GAHHHH
http://www.youtube.com/watch?v=ehzPB4gzPyw
Back to top Go down
cryptomundo




PostSubject: Re: Ut-Ro   Tue Mar 01, 2011 7:14 pm


good thing you needed new tires
Back to top Go down
KC0514

avatar


PostSubject: Re: Ut-Ro   Tue Mar 01, 2011 7:17 pm


Wow, that sucka was loose.
Back to top Go down
Guest
Guest



PostSubject: Re: Ut-Ro   Tue Mar 01, 2011 7:39 pm

Wow. I was advised by my Yamaha parts man to use Locktite on not only the bolts but also between the sprocket and the hub. In addition, he advised to mark each nut with a marker line to the rear of the sprocket in order to keep an eye out for this. I check them everytime my bike gets washed.

Kind of thought the Locktite between the sprocket and hub was a bit of over kill, but now I am not so sure...
Back to top Go down
Akasy




PostSubject: Nuts....   Tue Mar 01, 2011 11:26 pm

The one that is missing came off sometime over the last 2500 or so miles. After putting the wheel back on the bike I'm wondering how much luck is involved that the bolt didn't hit the swingarm as it came out of the sprocket---that would have been "interesting". All retorqued and blue loctite used--not sure whtat locktite between the sprocket and hub would accomplish--don't see the value myself.
Back to top Go down
YZEtc

avatar


PostSubject: Re: Ut-Ro   Wed Mar 02, 2011 4:58 am

Did you know one was missing?
Back to top Go down
Akasy




PostSubject: Missing   Wed Mar 02, 2011 8:00 am

YZEtc wrote:
Did you know one was missing?

Not until I went to pull the wheel. If you look closely you will see the sprocket and rim are covered with red dust and dirt. I had been riding in a lot of that on the last ride. Take a look at the missing bolt hole and it is not covered but is black\dark colored where the head of the bolt rested on the sprocket. I'm assuming that the bolt and nut exited the bike on my return ride from the dirt.
Back to top Go down
GaryH

avatar


PostSubject: Re: Ut-Ro   Wed Mar 02, 2011 8:24 pm

Your going to need to pay more attention to those little things like bolts and stuff on a motorcycle over a car due to the loads and vibrations involved. You might need a new hub!

Or calf surgery if that sprocket let go and the chain wrapped around your leg.
Back to top Go down
Akasy




PostSubject: Umm...   Thu Mar 03, 2011 7:33 am

naaa hub only has five or six small cracks, I always wear shin guards and my WRR doesn't vibrate Sleep

GaryH wrote:
Your going to need to pay more attention to those little things like bolts and stuff on a motorcycle over a car due to the loads and vibrations involved. You might need a new hub!

Or calf surgery if that sprocket let go and the chain wrapped around your leg.
Back to top Go down
Sponsored content




PostSubject: Re: Ut-Ro   

Back to top Go down
 
Ut-Ro
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: