Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 A little engine noise.

View previous topic View next topic Go down 
AuthorMessage
thumpjump




PostSubject: A little engine noise.   Sun Jul 17, 2011 3:39 pm

I have about 7000 miles on my r2 with about 1500 miles of all out full throttle trail riding/racing, the rest is just easy trails or road. The bike is still running perfect, but inside of the last 1000 miles the engine makes some noise for the first 5 seconds after startup. It sounds like the valves with no oil. It goes away after the oil circulates, however it never did this before. Do any of you experience the same top end noise at startup?

I changed the oil from royal purple 10w40 to Motul 4t 10 w 40 but still have the same problem.
Back to top Go down
KLRchickie




PostSubject: Re: A little engine noise.   Sun Jul 17, 2011 4:15 pm

thumpjump wrote:
I have about 7000 miles on my r2 with about 1500 miles of all out full throttle trail riding/racing, the rest is just easy trails or road. The bike is still running perfect, but inside of the last 1000 miles the engine makes some noise for the first 5 seconds after startup. It sounds like the valves with no oil. It goes away after the oil circulates, however it never did this before. Do any of you experience the same top end noise at startup?

I changed the oil from royal purple 10w40 to Motul 4t 10 w 40 but still have the same problem.

Timing Chain.

Zed's WRX started doing that a while back, and got progressively more clackety. Around 17,000km it stopped getting quieter a bit after start-up. On the advice of a long time rider/mechanic friend we replaced the timing chain. The bike is quiet & happy again. The valves are still in spec.
Back to top Go down
thumpjump




PostSubject: Re: A little engine noise.   Sun Jul 17, 2011 4:48 pm



Thanks for info. I'm going to be putting a new tank and spark plug in, so I guess I can go a little further and pop off the valve cover. Were there any signs of wear on the chain?

Back to top Go down
KLRchickie




PostSubject: Re: A little engine noise.   Sun Jul 17, 2011 11:27 pm

Not until the chain was removed from the engine and examined. The new chain was $35, so if I had one out, I wouldn't put the old one back unless there were some extremely extenuating circumstances.

We haven't posted the picture yet, but the old chain was about a link longer than the new chain when hung over a screwdriver to compare. The old chain also had more sideways flexibility and was kinked in several places.
Back to top Go down
Sponsored content




PostSubject: Re: A little engine noise.   

Back to top Go down
 
A little engine noise.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Horrible engine noise
» Boxer symphony engine noise
» Anyone notice a short "whistle" noise on startup from the engine?
» Engine Noise, please listen
» Strange noise from top end of engine.

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: