Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 Fault code 43

View previous topic View next topic Go down 
AuthorMessage
smitty!!!




PostSubject: Fault code 43   Sun Aug 07, 2011 3:56 pm

I installed my GPS today, turned on my bike and it ran fine but GPS does not. I haven't used it in years so I do not know if it was okay before the install. So I take off the GPS and now I get a fault code 43. When ever the battery is connected I hear what sounds like the fuel pump whirling with the key off. I disconnect my FMF programer and the whirling stops. The FMF programer appears to be the culprit. When I get home from work to night I'm going to pull the tank up and have a look see. Any recommendations on what to look for. Anyone else have this problem?


-smitty
Back to top Go down
smitty!!!




PostSubject: Re: Fault code 43   Sun Aug 07, 2011 10:03 pm

I think I found out what I did wrong. I connected the FMF programer to the positive post and not the negative post. Now I just have to wait until I get out of work to see if I fried my programer.


-smitty
Back to top Go down
deerHater




PostSubject: Re: Fault code 43   Mon Aug 08, 2011 7:50 am

smitty!!! wrote:
I think I found out what I did wrong. I connected the FMF programer to the positive post and not the negative post. Now I just have to wait until I get out of work to see if I fried my programer.
-smitty
I heard *cough* somebody did that with the Attitude Industries programer, got exactly the same results: fuel pump immediately began running with bike off. When I, er, he reconnected correctly to ground everything worked fine. No damage.
Back to top Go down
motocrossmann




PostSubject: Re: Fault code 43   Mon Aug 08, 2011 12:08 pm

deerHater wrote:
smitty!!! wrote:
I think I found out what I did wrong. I connected the FMF programer to the positive post and not the negative post. Now I just have to wait until I get out of work to see if I fried my programer.
-smitty
I heard *cough* somebody did that with the Attitude Industries programer, got exactly the same results: fuel pump immediately began running with bike off. When I, er, he reconnected correctly to ground everything worked fine. No damage.

lol
Back to top Go down
0007onWR

avatar


PostSubject: Re: Fault code 43   Mon Aug 08, 2011 2:30 pm

Just curious.........what color is this wire?
Back to top Go down
smitty!!!




PostSubject: Re: Fault code 43   Mon Aug 08, 2011 3:35 pm

I would like to say that the wire was red but in fact it is black. I had about three different wires going to each post and my brain said that it needed power to the power programmer. The programmer dumps gas into the cylinder and then it hydrolocked when I tried to start it. I took off the spark plug and got rid of the gas then reinstalled everything. It took awhile but it did start back up. Now I just need to reinstall the programmer to see if it works. Matt at Dobeck Preformance told me what happened when you connect it to positive post and I just followed his instructions. Thanks Matt.


-smitty
Back to top Go down
Sponsored content




PostSubject: Re: Fault code 43   

Back to top Go down
 
Fault code 43
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» ecu fault code check
» Hijet 1300 fault code P1510
» Error code 24 on display
» K100LT ABS Fault code reading
» Brake Vacuum Sensor Fault Code 4AFA

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: