Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 Problem running without rear brake light / turn signals ?

View previous topic View next topic Go down 
AuthorMessage
Chrispy1200

avatar


PostSubject: Problem running without rear brake light / turn signals ?   Mon Oct 17, 2011 8:19 pm

A friend is planning some weekend riding on some VERY tight wood trails. Since I'll most likely be trucking in (too cold in the AM on the highways these days....), I'm thinking about removing my plate, rear brake light and turn signals for the day. Should I expect any weird electrical issues ? I'm guessing not but I don't want to take the stuff off only to have to put it back on last minute.
Back to top Go down
TNkayaker




PostSubject: Re: Problem running without rear brake light / turn signals ?   Tue Oct 18, 2011 11:59 am

No, it won't be any problem at all. You may want to cover the open ends of the connectors with tape or some such to keep out dirt/water.
Have a good time! We have some of those ultra tight trails here too, gotta wiggle your bars as you go to clear the brush and saplings away.

Mark
Back to top Go down
 
Problem running without rear brake light / turn signals ?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» HYDRAULIC REAR BRAKE LIGHT SWITCH
» HIGH LEVEL REAR BRAKE LIGHT - EXECUTIVE 2003
» Brake light / turn signal mod...
» Rear brake light actuator
» rear brake light switch

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: