Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 WR-R Down!!

View previous topic View next topic Go down 
AuthorMessage
Harty

avatar


PostSubject: WR-R Down!!   Sun Nov 13, 2011 7:23 pm

This week I stuck on some Dakar High bars, swapped the fuel tanks over and put on a FMF Power Commander that cam with the bike, but it will now not start. The ignition light come on then go out, the neutral light stays on, but nothing when I press the start button. I also noticed that the headlights aren't coming on either!! The horn and indicators work though, plus i've taken the battery off and fully charged and checked it, but nothing??? Am wondering that when I put the High bars on, that the cables were a bit tight and I was tugging a bit to get some slack and have perhaps undione a connector??

Any help appreciated

Harty
Back to top Go down
Boondocker

avatar


PostSubject: Re: WR-R Down!!   Sun Nov 13, 2011 8:01 pm

kill switch off?
Back to top Go down
pbnut

avatar


PostSubject: Re: WR-R Down!!   Mon Nov 14, 2011 11:34 am

For the record, the headlight doesn't come on with the ignition. It'll light up once the the bike starts, and will stay on if shut down with the kill switch, but will always go out when the ignition is switched off.
Back to top Go down
TwilightZone




PostSubject: Re: WR-R Down!!   Mon Nov 14, 2011 11:52 am

I'd check the fuel tank connections.
Back to top Go down
Harty

avatar


PostSubject: Re: WR-R Down!!   Mon Nov 14, 2011 6:24 pm

Not kill switch, checked connections. Thanks for that info pbnut thumb

Does the fuel pump 'whirr' up every time the key is put in the ignition and turned?? Could it be the clutch switch??
Back to top Go down
Legend

avatar


PostSubject: Re: WR-R Down!!   Tue Nov 15, 2011 6:59 am

check the side stand switch
Back to top Go down
Harty

avatar


PostSubject: Re: WR-R Down!!   Tue Nov 15, 2011 7:08 am

Side stand switch has been removed

First post is identical syptoms to mine!

Me thinks kill switch at fault

[url][/url]http://wr250rforum.forumotion.com/t1093-wr250x-not-starting-run-stop-switch-was-disconnected?highlight=kill+switch
Back to top Go down
v-tec




PostSubject: Re: WR-R Down!!   Tue Nov 29, 2011 1:34 pm

Harty wrote:
Side stand switch has been removed

First post is identical syptoms to mine!

Me thinks kill switch at fault

[url][/url]http://wr250rforum.forumotion.com/t1093-wr250x-not-starting-run-stop-switch-was-disconnected?highlight=kill+switch

Have you sorted it yet
Back to top Go down
Harty

avatar


PostSubject: Re: WR-R Down!!   Tue Nov 29, 2011 1:39 pm

Sorry, yep all fixed. I over stretched to kill switch cable and it disconnected within the frame baldy

Anyway I've now extended the cable, so there's room for movement.

Cheers
Mark
Back to top Go down
BBRadar




PostSubject: Re: WR-R Down!!   Mon Dec 05, 2011 6:47 am

I added an extra ~50mm to all my handlebar mounted cables so they don't stretch with the extra rise - wasn't a fun job that one.
Back to top Go down
Sponsored content




PostSubject: Re: WR-R Down!!   

Back to top Go down
 
WR-R Down!!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: