Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 I can’t get the shock link on

View previous topic View next topic Go down 
AuthorMessage
rmax




PostSubject: I can’t get the shock link on   Wed Mar 07, 2012 3:18 pm

I can’t get the shock link back on. I removed the lowering link about two weeks and am reassembling the shock linkage using the stock link. The lowering link was difficult to get out because the tube (shown in picture) was pretty snug in there. Now I’m trying put it all back together but can’t get back in there.

Any suggestions?


Back to top Go down
bobbytohn

avatar


PostSubject: Re: I can’t get the shock link on   Wed Mar 07, 2012 3:22 pm

bend those mounting tabs to give you more room (couple light taps with a hammer?)
prob bent in when they tighten it up with the lowering link
Back to top Go down
rmax




PostSubject: Re: I can’t get the shock link on   Wed Mar 07, 2012 5:25 pm

A collegue suggested I use the Castanza method and cool the center pin to get some shrinkage. I'm also going to try heating the section between the two mounting points to get some expansion.
Back to top Go down
kingsquid

avatar


PostSubject: Re: I can’t get the shock link on   Wed Mar 07, 2012 6:10 pm

Put a hydraulic jack under the rear wheel. Use it to slowly lift the wheel until everything lines up again.
Back to top Go down
xy500




PostSubject: Re: I can’t get the shock link on   Wed Mar 07, 2012 6:57 pm

loosen the swingarm bolt?
Back to top Go down
aaronhall555

avatar


PostSubject: Re: I can’t get the shock link on   Wed Mar 07, 2012 7:55 pm

xy500 wrote:
loosen the swingarm bolt?

I remember reading somewhere that this was the trick to it. The swing arm bolt squeezes the frame just enough to cause the linkage to not go in to position easily.
Back to top Go down
jkstehn




PostSubject: Re: I can’t get the shock link on   Wed Mar 07, 2012 8:36 pm

I just did this as well. I couldn't get it in from the rear but I was able to slide it between the ears at the front and was able to tap it up and back until it was in the right spot.
Back to top Go down
rmax




PostSubject: Re: I can’t get the shock link on   Thu Mar 08, 2012 10:23 am

Thanks everyone, I put the pin in the freezer for three hours which must have caused some shrinkage. Afterword I was able to get it in by lightly tapping it with a rubber mallet.
Back to top Go down
duanew




PostSubject: Re: I can’t get the shock link on   Thu Mar 08, 2012 2:57 pm

I had a little problem with that link and was able to slide it in from the top side of the brackets.
Back to top Go down
Sponsored content




PostSubject: Re: I can’t get the shock link on   

Back to top Go down
 
I can’t get the shock link on
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» I can’t get the shock link on
» WTB: Factory Shock Link
» rear shock tuning 101
» Shock Adjustments
» Split Link.

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: