Welcome to the WRR/X Forum

A place to share your passion for the WR250R/X!
 
HomeHome  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  
WR250R/X Forum

Share | 
 

 Servo question

View previous topic View next topic Go down 
AuthorMessage
mnrider




PostSubject: Servo question   Mon Mar 25, 2013 6:52 pm

There is a servo that is directly below the battery and when I turn the ignition key on, there is a constant clicking or snapping sound, does anyone know what this is, and/or what can I do to fix it?? Thank you for any help.
Back to top Go down
motokid
Moderator
avatar


PostSubject: Re: Servo question   Mon Mar 25, 2013 7:51 pm

It operates the EXUP valve in the stock exhaust.


If you don't have the stock exhaust: click me

_________________
2008 WR250X
Gearing: 13t - 48t
Power Commander 5 / PC-V
Airbox Door Removed - Flapper glued - AIS removed
FmF Q4
Bridgestone Battlax BT-003rs
Back to top Go down
mnrider




PostSubject: Re: Servo question   Mon Mar 25, 2013 8:24 pm

what if I DO have the stock exhaust, can I bypass it?
Back to top Go down
TwilightZone




PostSubject: Re: Servo question   Mon Mar 25, 2013 11:07 pm

>"what if I DO have the stock exhaust, can I bypass it? "

I'd leave the servo alone with the stock exhaust.
Eliminating it won't buy you anything till you replace the pipe.
Back to top Go down
motokid
Moderator
avatar


PostSubject: Re: Servo question   Tue Mar 26, 2013 5:52 am

mnrider wrote:
what if I DO have the stock exhaust, can I bypass it?

There's some thought to the EXUP giving a small gain to performance at certain rpm ranges. Others say it's simply a noise reduction device.

There's a video around here of when it works. 99% of the time the valve is wide open and does nothing.

Not sure why yours is making noise when you turn on the key though.

Sounds as if something is wrong. Any chance you can post a video of it along with the noises it's making?

Only noises you should hear when you turn the key is the fuel pump.

Can you tell if the "push-pull" cables are still attached to servo?
Those cables should run through bike and connect to EXUP valve on stock exhaust just before the muffler canister.

You have no error code on your dash panel?

dunno

_________________
2008 WR250X
Gearing: 13t - 48t
Power Commander 5 / PC-V
Airbox Door Removed - Flapper glued - AIS removed
FmF Q4
Bridgestone Battlax BT-003rs
Back to top Go down
mnrider




PostSubject: Thanks   Sun Mar 31, 2013 10:25 pm

Thank you for the help, I found on another post that I should check the cables to make sure they are tight, after I tightened the cables the noise went away, WHeeew :)
Back to top Go down
Sponsored content




PostSubject: Re: Servo question   

Back to top Go down
 
Servo question
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Pulley Question
» grip strength advice..ask david horne any question on grip training....
» Wanted - Supertec Pico Servo
» Level Adjust Question
» Best forum question and answer ever!!!!

Permissions in this forum:You cannot reply to topics in this forum
Welcome to the WRR/X Forum :: Technical :: General Maintenance Discussion-
Jump to: